1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using a WorldCall EVDO with a wireless router

Discussion in 'Worldcall Broadband' started by Feras, Dec 24, 2014.

  1. Feras

    Feras New Member

    Joined:
    Dec 24, 2014
    Messages:
    1
    Likes Received:
    0
    Aoa.i have a problem with worldcall EC 168C USB Modem & TP Link 3420 v2.0. I works OK but after some minutes of inactivity the Internet disconnects showing wifi connection limited so I have to reboot router.i tried to change settings to connect automaticaly or connect on demand and set time out to zero which is for always active but still problem is there.Help me
     
  2. PakGuy

    PakGuy Member

    Joined:
    Jul 25, 2013
    Messages:
    86
    Likes Received:
    2
    That is a strange problem as if it connect initially then it should not disconnect. I think factory restore the router and then make re-enter the settings.
     
  3. Abid

    Abid Member

    Joined:
    Jul 17, 2013
    Messages:
    118
    Likes Received:
    1
    Reset the router to factory settings, any issues or settings will be gone and it should start working like it used to. Make sure you have the correct IP address and settings entered.
     
  4. lataif

    lataif New Member

    Joined:
    Mar 15, 2015
    Messages:
    1
    Likes Received:
    0
    usarname and password kaya he samart tv ptcl ka ?
     
  5. AkiK

    AkiK Member

    Joined:
    Jul 18, 2013
    Messages:
    91
    Likes Received:
    1
    I dont understand, do you even need a username and password for PTCL TV? Or do you mean PTCL broadband?
     

Share This Page