APN setting for PTCL EVO

#1
I am trying to configure a wifi router with my ptcl evo modem but I dont have the apn setting for ptcl evo so if some one on this forum could help me wiht these settings it would be great.

The router I am trying to configure with ptcl evo is tplink if that makes any difference.
 

Admin

Administrator
Staff member
#2
Hi Jaffer,

Please follow the guide posted this this thread : How to connect ptcl evo to wireless router. Please let me know if you have more questions about setting up your router, I would be more then happy to help.

In case the EVO APN settings is all you need then they are as follows :

Dial number : #777
Username : vwireless@ptcl.com
Password : ptcl
APN : leave this field blank
 
Last edited:
#3
I had the same problem connecting my ptcl evo wingle and I tried eveything but nothing worked. I couldn't connect internet even after seven days of purchase. At last I took it to zte office and all they did was changed the default username card to vwireless@ptcl.com.pk and that's it.
 

Admin

Administrator
Staff member
#4
As mentioned by Adil in the above post, please try adding .pk if just ptcl.com does not work.

Thanks Adil for bringing this up.
 
#5
Hi Jaffer,

Please follow the guide posted this this thread : How to connect ptcl evo to wireless router. Please let me know if you have more questions about setting up your router, I would be more then happy to help.

In case the EVO APN settings is all you need then they are as follows :

Dial number : #777
Username : vwireless@ptcl.com
Password : ptcl
APN : leave this field blank
where i should dial this number in charji Evo CLoud?
and how to configure it?