how to block youtube from my PTCL Modem

#1
Hello All
i want to block youtube from my modem of PTCL. i have tried url filters but its not working.. Kindly do tell me how to do it..

Snap shots will help me alot.

Please Reply ASAP.

Thanks
 

#3
Type 127.0.0.1, tap the spacebar once, and then type the address of a website you want to block. For example, to block all traffic from YouTube, type 127.0.0.1 www.youtube.com on this line. 5. Continue to add the websites you wish to block, each prefaced with 127.0.0.1 and a space.
 
#4
Hop into your PTCL broadband router by typin' this in the URL bar 192.168.10.1 Or You might have a different IP address whatever it is. After typin', the IP address somethin' would pop up askin' for the username and password enter them. If you don't know yours. The username and password are written on the down of Broadband. When you are logged in. There would be a table shown on the left of your screen. Go to >Advance Setup >Parental Control >Url Filter Click on Exclude if it's showin' in there Or just click on Add then put the website URL you are wantin' to block and the port is 80 always. and check all the days to block it permanently. click apply/save and you're done.
 

Attachments

vic

New Member
#5
Hop into your PTCL broadband router by typin' this in the URL bar 192.168.10.1 Or You might have a different IP address whatever it is. After typin', the IP address somethin' would pop up askin' for the username and password enter them. If you don't know yours. The username and password are written on the down of Broadband. When you are logged in. There would be a table shown on the left of your screen. Go to >Advance Setup >Parental Control >Url Filter Click on Exclude if it's showin' in there Or just click on Add then put the website URL you are wantin' to block and the port is 80 always. and check all the days to block it permanently. click apply/save and you're done.
-----------------------------------------------
Hello, I am unable to set Time Restrictions. I have added the Time Restrictions but router does not show the entries after pressing Apply/Save button. I tried it many times therefore now the router generates an error message that maximum entries have been done. However router does not show them and does not implement the policy. Plus it is not allowing any more entries. Any Solution?